<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 6]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>
<link rel="pingback" href="http://www.nigeriatoday.ng/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<title>Lack of structures bane of football supporters’ clubs — Olowoake - Nigeria Today</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Q8aSAsdchy49GsmGn3ktfY3bAU_0eTTEPZ18NHuUads" />
<meta name="msvalidate.01" content="65B847756924FD7257C1E15412242CCE" />

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/" />
<link rel="publisher" href="https://plus.google.com/+NigeriatodayNg254"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lack of structures bane of football supporters’ clubs — Olowoake - Nigeria Today" />
<meta property="og:description" content="&nbsp;Bayo Olowoake, the Global President of Stationery Stores Football Supporters Trust, says that the bane of football supporters clubs in Nigeria was lack of defined structures. Olowoake made the assertion in an interview with the News Agency of Nigeria (NAN) on Sunday in Lagos while commenting on Stationery Stores Supporters Club&rsquo;s plans to get the&hellip;
The post Lack of structures bane of football supporters&rsquo; clubs &mdash; Olowoake appeared first on The Herald Nigeria - 24/7 News updates from Nigeria." />
<meta property="og:url" content="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/" />
<meta property="og:site_name" content="Nigeria Today" />
<meta property="article:publisher" content="https://www.facebook.com/nigeriatodaydotng" />
<meta property="article:author" content="https://www.facebook.com/nigeriatodaydotng/" />
<meta property="article:tag" content="NAN" />
<meta property="article:tag" content="Sports Club" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2017-01-08T15:28:24+01:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp;Bayo Olowoake, the Global President of Stationery Stores Football Supporters Trust, says that the bane of football supporters clubs in Nigeria was lack of defined structures. Olowoake made the assertion in an interview with the News Agency of Nigeria (NAN) on Sunday in Lagos while commenting on Stationery Stores Supporters Club&rsquo;s plans to get the&hellip;
The post Lack of structures bane of football supporters&rsquo; clubs &mdash; Olowoake appeared first on The Herald Nigeria - 24/7 News updates from Nigeria." />
<meta name="twitter:title" content="Lack of structures bane of football supporters’ clubs — Olowoake - Nigeria Today" />
<meta name="twitter:site" content="@NigeriaTodayNG" />
<meta name="twitter:creator" content="@NigeriaTodayNG" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Feed" href="http://www.nigeriatoday.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Comments Feed" href="http://www.nigeriatoday.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Lack of structures bane of football supporters’ clubs — Olowoake Comments Feed" href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.nigeriatoday.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '208606d4-bdfb-4dce-a1d2-37e775634ea7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "http://nigeriatoday.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.313afc18-65a3-4cb5-bd8a-eabd69c6e4d8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Everything happening in Nigeria Toda';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Do not miss out on all that is trending in Nigeria everyday';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Everything happening in Nigeria Today';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Do not miss out on all that is trending in Nigeria everyday';
oneSignal_options['promptOptions']['siteName'] = 'Nigeria Today';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Stay up to date! Click here to get notifications';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nigeriatoday.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/style-Blue.css" type="text/css" media="screen" />
	<meta content="Aggregate v.3.6.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='frontend.popup-css'  href='http://www.nigeriatoday.ng/wp-content/plugins/popup-by-supsystic/modules/popup/css/frontend.popup.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/responsive.css?ver=4.7' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.nigeriatoday.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.nigeriatoday.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/popup-by-supsystic/js/common.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS_DATA = {"siteUrl":"http:\/\/www.nigeriatoday.ng\/","imgPath":"http:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/img\/","cssPath":"http:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/css\/","loader":"http:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/img\/loading.gif","close":"http:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/img\/cross.gif","ajaxurl":"http:\/\/www.nigeriatoday.ng\/wp-admin\/admin-ajax.php","options":{"add_love_link":"0","disable_autosave":"0","love_link_html":"<a title=\"WordPress PopUp Plugin\" style=\"color: #26bfc1 !important; font-size: 9px; position: absolute; bottom: 15px; right: 15px;\" href=\"http:\/\/supsystic.com\/plugins\/popup-plugin\/?utm_source=plugin&utm_medium=love_link&utm_campaign=popup\" target=\"_blank\">WordPress PopUp Plugin<\/a>"},"PPS_CODE":"pps","jsPath":"http:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/js\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/popup-by-supsystic/js/core.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ppsPopups = [{"id":"100","label":"Facebook","active":"1","original_id":"4","params":{"main":{"show_on":"page_load","show_on_page_load_delay":"","show_on_click_on_el_delay":"0","show_on_scroll_window_delay":"0","show_on_scroll_window_perc_scroll":"0","show_on_link_follow_delay":"0","close_on":"user_close","show_pages":"all","show_time_from":"12:00am","show_time_to":"12:00am","show_date_from":"","show_date_to":"","show_to":"first_time_visit","show_to_first_time_visit_days":"2","show_to_until_make_action_days":"30","count_times_num":"1","count_times_mes":"day","hide_for_devices_show":"0","hide_for_post_types_show":"0","hide_for_ips_show":"0","hide_for_ips":"","hide_for_countries_show":"0","hide_for_languages_show":"0","hide_search_engines_show":"0","hide_preg_url_show":"0","hide_preg_url":""},"tpl":{"width":"300","width_measure":"px","height":"","height_measure":"px","fb_like_opts":{"href":"https:\/\/www.facebook.com\/nigeriatodaydotng","colorscheme":"light","header":"1","show_border":"1","show_faces":"1"},"bg_overlay_opacity":"0.5","bg_type_0":"color","bg_img_0":"","bg_color_0":"#ffffff","responsive_mode":"def","close_btn":"close-orange","layered_pos":"","anim_key":"none","anim_duration":1,"sub_fields":{"email":{"label":"E-Mail","html":"text","enb":true,"mandatory":true,"name":"email"},"name":{"label":"Name","html":"text","enb":false,"name":"name"}},"reg_fields":{"name":{"label":"Name","html":"text","enb":1,"name":"name"},"email":{"label":"E-Mail","html":"text","enb":true,"mandatory":true,"name":"email"}}},"opts_attrs":{"bg_number":"1","txt_block_number":"0"}},"img_preview":"facebook-like.jpg","show_on":"1","show_to":"2","show_pages":"1","type_id":"2","views":"1074687","unique_views":"1074687","actions":"232436","date_created":"2015-01-16 20:35:51","sort_order":"0","show_in_admin_area":"0","img_preview_url":"http:\/\/supsystic-42d7.kxcdn.com\/_assets\/popup\/img\/preview\/facebook-like.jpg","view_id":"100_763898","type":"fb_like","rendered_html":"<span style=\"display: none;\" id=\"ppsPopupStylesHidden_100_763898\">#ppsPopupShell_100_763898 {\n\twidth: 300px;\n  \t\/*height: px;*\/\n  \t  \tbackground-color: #ffffff;\n  \t}\n#ppsPopupShell_100_763898 .ppsPopupClose {\n\tz-index: 99;\n}\n#ppsPopupShell_100_763898 .ppsPopupClose:hover {\n\topacity: 0.8;\n}\n#ppsPopupShell_100_763898 .ppsPopupClose { position:absolute;background-image:url(\"http:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/modules\/popup\/img\/assets\/close_btns\/close-orange.png\");background-repeat:no-repeat;top:-16px;right:-16px;width:42px;height:42px; }<\/span><div id=\"ppsPopupShell_100_763898\" class=\"ppsPopupShell ppsPopupFbLikeShell\">\n\t<a href=\"#\" class=\"ppsPopupClose\"><\/a>\n  \t<div id=\"fb-root\"><\/div>\n\t\t<script>(function(d, s, id) {\n\t\t  var js, fjs = d.getElementsByTagName(s)[0];\n\t\t  if (d.getElementById(id)) return;\n\t\t  js = d.createElement(s); js.id = id;\n\t\t  js.src = \"\/\/connect.facebook.net\/en_GB\/sdk.js#xfbml=1&version=v2.0&appId=1612081092370131\";\n\t\t  fjs.parentNode.insertBefore(js, fjs);\n\t\t}(document, 'script', 'facebook-jssdk'));<\/script><div class=\"fb-like-box\" data-href=\"https:\/\/www.facebook.com\/nigeriatodaydotng\" data-colorscheme=\"light\" data-force-wall=\"false\" data-header=\"true\" data-show-border=\"true\" data-show-faces=\"true\" data-stream=\"false\" data-width=\"300\"><\/div>\n<\/div>","connect_hash":"aadafbb58e6e18591652025c23fbe6e6"}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/popup-by-supsystic/modules/popup/js/frontend.popup.js?ver=1.8.4'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.nigeriatoday.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nigeriatoday.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nigeriatoday.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://wp.me/p7lpkb-2S9w' />
<link rel="alternate" type="application/json+oembed" href="http://www.nigeriatoday.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F01%2Flack-of-structures-bane-of-football-supporters-clubs-olowoake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nigeriatoday.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F01%2Flack-of-structures-bane-of-football-supporters-clubs-olowoake%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.nigeriatoday.ng') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- used in scripts --><meta name="et_featured_auto_speed" content="7000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="0" /><meta name="et_theme_folder" content="http://www.nigeriatoday.ng/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link id='droid_sans' href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><link rel="shortcut icon" href="http://www.nigeriatoday.ng/wp-content/uploads/2016/03/Nigeria-Today-2-1-274x300.png" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css" id="wp-custom-css">
			#top-header {
display: none !important;
}
.home h4.main-title {
color: #0000CD;
}


.recent-middle {
    width: 312px !important;
}
.recent-from {
    float: left;
    width: 312px;
}
.recent-last {
    width: 312px !important;
}


.recent-from:nth-child(3n+4) {
clear: both;
} 		</style>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7869198785501651",
    enable_page_level_ads: true
  });
</script>
<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75218730-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>

</head>
<body class="post-template-default single single-post postid-684822 single-format-standard dwpb-cover-page dwpb-allow-close dwpb_responsive_medium dwpb_responsive_large unknown et_includes_sidebar">

		<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">Pages Navigation Menu<span></span></a>							<ul id="top-menu" class="nav">
											<li ><a href="http://www.nigeriatoday.ng/">Home</a></li>
					
					<li class="page_item page-item-1256"><a href="http://www.nigeriatoday.ng/about-us/">About Us</a></li>
<li class="page_item page-item-50980"><a href="http://www.nigeriatoday.ng/contact-us/">Contact Us</a></li>
<li class="page_item page-item-533649"><a href="http://www.nigeriatoday.ng/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-533651"><a href="http://www.nigeriatoday.ng/terms-of-use/">Terms of use</a></li>
						<li class="cat-item cat-item-41323"><a href="http://www.nigeriatoday.ng/category/44-ways/" >44 Ways</a>
</li>
	<li class="cat-item cat-item-21520"><a href="http://www.nigeriatoday.ng/category/abel-abel/" >Abel Abel</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.nigeriatoday.ng/category/africa/" >Africa</a>
<ul class='children'>
	<li class="cat-item cat-item-206808"><a href="http://www.nigeriatoday.ng/category/africa/gambia/" >Gambia</a>
</li>
	<li class="cat-item cat-item-117923"><a href="http://www.nigeriatoday.ng/category/africa/south-africa/" >South Africa</a>
</li>
	<li class="cat-item cat-item-174110"><a href="http://www.nigeriatoday.ng/category/africa/uganda/" >Uganda</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-205180"><a href="http://www.nigeriatoday.ng/category/akwa-ibom/" >Akwa Ibom</a>
</li>
	<li class="cat-item cat-item-203390"><a href="http://www.nigeriatoday.ng/category/biafra/" >Biafra</a>
</li>
	<li class="cat-item cat-item-187109"><a href="http://www.nigeriatoday.ng/category/bitcoin/" title="All the latest bitcoin news">Bitcoin</a>
</li>
	<li class="cat-item cat-item-189769"><a href="http://www.nigeriatoday.ng/category/black-friday/" title="Black Friday deals in Nigeria and around the world">Black Friday</a>
</li>
	<li class="cat-item cat-item-207188"><a href="http://www.nigeriatoday.ng/category/budget/" >Budget</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.nigeriatoday.ng/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-104873"><a href="http://www.nigeriatoday.ng/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-196782"><a href="http://www.nigeriatoday.ng/category/cyber-monday/" >Cyber Monday</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.nigeriatoday.ng/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-173627"><a href="http://www.nigeriatoday.ng/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.nigeriatoday.ng/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-205838"><a href="http://www.nigeriatoday.ng/category/football/" >Football</a>
</li>
	<li class="cat-item cat-item-212362"><a href="http://www.nigeriatoday.ng/category/givers-forum/" >Givers Forum</a>
</li>
	<li class="cat-item cat-item-27944"><a href="http://www.nigeriatoday.ng/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-19476"><a href="http://www.nigeriatoday.ng/category/job-vacancies/" >Job Vacancies</a>
</li>
	<li class="cat-item cat-item-22006"><a href="http://www.nigeriatoday.ng/category/lead/" >Lead</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.nigeriatoday.ng/category/life-hack/" >Life Hack</a>
</li>
	<li class="cat-item cat-item-146999"><a href="http://www.nigeriatoday.ng/category/mfon-abel-ekene/" >Mfon Abel Ekene</a>
</li>
	<li class="cat-item cat-item-212354"><a href="http://www.nigeriatoday.ng/category/mmm-express/" >MMM Express</a>
</li>
	<li class="cat-item cat-item-170462"><a href="http://www.nigeriatoday.ng/category/mmm-nigeria/" >MMM Nigeria</a>
</li>
	<li class="cat-item cat-item-204575"><a href="http://www.nigeriatoday.ng/category/mmm-west-africa/" >MMM West Africa</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.nigeriatoday.ng/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-202537"><a href="http://www.nigeriatoday.ng/category/n-power/" >N-power</a>
</li>
	<li class="cat-item cat-item-40682"><a href="http://www.nigeriatoday.ng/category/naija-way/" >Naija way</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.nigeriatoday.ng/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-212350"><a href="http://www.nigeriatoday.ng/category/nnn/" >NNN</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.nigeriatoday.ng/category/nollywood/" >Nollywood</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.nigeriatoday.ng/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-142300"><a href="http://www.nigeriatoday.ng/category/opinion/femi-fani-kayode/" >Femi Fani-Kayode</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.nigeriatoday.ng/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-28158"><a href="http://www.nigeriatoday.ng/category/press-release/" >Press Release</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.nigeriatoday.ng/category/relationship/" >Relationship</a>
</li>
	<li class="cat-item cat-item-21147"><a href="http://www.nigeriatoday.ng/category/satire/" >Satire</a>
</li>
	<li class="cat-item cat-item-93956"><a href="http://www.nigeriatoday.ng/category/saturday-digest/" >Saturday Digest</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.nigeriatoday.ng/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-155476"><a href="http://www.nigeriatoday.ng/category/sports/golf/" >Golf</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.nigeriatoday.ng/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-104828"><a href="http://www.nigeriatoday.ng/category/the-progressive-youth-advocate/" title="This column is written by progressive youth advocate for Nigeria Today Chris Emejuru">The Progressive Youth Advocate</a>
</li>
	<li class="cat-item cat-item-199762"><a href="http://www.nigeriatoday.ng/category/trendiee/" >Trendiee</a>
</li>
	<li class="cat-item cat-item-198619"><a href="http://www.nigeriatoday.ng/category/ultimate-cycler/" >Ultimate Cycler</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.nigeriatoday.ng/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.nigeriatoday.ng/category/video/" >Video</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.nigeriatoday.ng/category/gist/" >Weird News/Gist</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.nigeriatoday.ng/category/world/" >World</a>
<ul class='children'>
	<li class="cat-item cat-item-117916"><a href="http://www.nigeriatoday.ng/category/world/australia/" >Australia</a>
</li>
	<li class="cat-item cat-item-117918"><a href="http://www.nigeriatoday.ng/category/world/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-117917"><a href="http://www.nigeriatoday.ng/category/world/new-zealand/" >New Zealand</a>
</li>
	<li class="cat-item cat-item-120154"><a href="http://www.nigeriatoday.ng/category/world/united-states/" >United States</a>
</li>
</ul>
</li>
				</ul> <!-- end ul#nav -->
			
			<div id="search-form">
				<form method="get" id="searchform" action="http://www.nigeriatoday.ng//">
					<input type="text" value="search this site..." name="s" id="searchinput" />
					<input type="image" src="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
				</form>
			</div> <!-- end #search-form -->
		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">
				<div id="logo-area">
					<a href="http://www.nigeriatoday.ng/">
												<img src="http://www.nigeriatoday.ng/wp-content/uploads/2016/03/Nigeria-Today-1.png" alt="Nigeria Today" id="logo"/>
					</a>
					<p id="slogan">Nigeria news, headlines, events , stories and all that is trending today</p>
									</div> <!-- end #logo-area -->
				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">Categories Navigation Menu<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-212802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-212802"><a href="http://www.nigeriatoday.ng/">Home</a></li>
<li id="menu-item-1259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="http://www.nigeriatoday.ng/category/news/">News</a></li>
<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://www.nigeriatoday.ng/category/politics/">Politics</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://www.nigeriatoday.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.nigeriatoday.ng/category/business/">Business</a></li>
<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1263"><a href="http://www.nigeriatoday.ng/category/sports/">Sports</a></li>
<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1264"><a href="http://www.nigeriatoday.ng/category/music/">Music</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.nigeriatoday.ng/category/world/">World</a></li>
<li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="http://www.nigeriatoday.ng/category/africa/">Africa</a></li>
<li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="http://www.nigeriatoday.ng/category/opinion/">Opinion</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="http://www.nigeriatoday.ng/about-us/">About Us</a></li>
<li id="menu-item-50994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50994"><a href="http://www.nigeriatoday.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-212807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212807"><a href="http://www.nigeriatoday.ng/category/gist/">Weird News/Gist</a></li>
<li id="menu-item-212812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212812"><a href="http://www.nigeriatoday.ng/category/life-hack/">Life Hack</a></li>
<li id="menu-item-212813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212813"><a href="http://www.nigeriatoday.ng/category/nollywood/">Nollywood</a></li>
<li id="menu-item-212815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212815"><a href="http://www.nigeriatoday.ng/category/video/">Video</a></li>
<li id="menu-item-212817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212817"><a href="http://www.nigeriatoday.ng/category/relationship/">Relationship</a></li>
</ul>									</div> <!-- end #second-menu -->
<div id="main-content" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs">
					<a href="http://www.nigeriatoday.ng/">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://www.nigeriatoday.ng/category/football/">Football</a> <span class="raquo">&raquo;</span> Lack of structures bane of football supporters’ clubs — Olowoake					</div> <!-- end #breadcrumbs -->
<div id="entries">
			<div class="ad-468"> 			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="2749704123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end #ad-468 -->	
			<div class="entry post clearfix">
			
			<h1 class="title">Lack of structures bane of football supporters’ clubs — Olowoake</h1>
				<div class="post-meta">
		<p class="meta-info">
			Posted  on Jan 8, 2017 in <a href="http://www.nigeriatoday.ng/category/football/" rel="category tag">Football</a>, <a href="http://www.nigeriatoday.ng/category/sports/" rel="category tag">Sports</a> | <a href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/#respond">0 comments</a>		</p>
	</div> <!-- end .post-meta -->

							
							
			<p> Bayo Olowoake, the Global President of Stationery Stores Football Supporters Trust, says that the bane of football supporters clubs in Nigeria was lack of defined structures. Olowoake made the assertion in an interview with the News Agency of Nigeria (NAN) on Sunday in Lagos while commenting on Stationery Stores Supporters Club’s plans to get the&#8230;</p><div class='code-block code-block-7' style='margin: 8px 0px;'><strong><a href="http://www.trendiee.com" target="_blank">Got something awesome to share with the world? Click here to share</a></strong></div><div class='code-block code-block-2' style='float: left; margin: 8px 8px 8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="2749704123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The post <a rel="nofollow" href="http://www.herald.ng/lack-structures-bane-football-supporters-clubs-olowoake/">Lack of structures bane of football supporters’ clubs — Olowoake</a> appeared first on <a rel="nofollow" href="http://www.herald.ng">The Herald Nigeria &#8211; 24/7 News updates from Nigeria</a>.</p>

<p class="boilerplate-read-more">This post was syndicated from The Herald Nigeria – 24/7 News updates from Nigeria. <a href="http://www.herald.ng/lack-structures-bane-football-supporters-clubs-olowoake/">Click here to read the full text</a> on the original website.</p><strong><a href="http://www.glopee.com" target="_blank">Do you ever have any question about anything you wish to ask and get answer? Click here to ask</a></strong>

<p style="font-family:Arial; font-color:red; font-size: 15px;">

<a href="https://twitter.com/NigeriaTodayNG" target="_blank">Follow us on twitter @NigeriaTodayNG</a>

</p>



<p style="font-family:Arial; color:red; font-size: 15px;">


<a href="https://www.facebook.com/nigeriatodaydotng/?fref=ts" target="_blank">Also, Like us on facebook</a> 

</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-684822" class="share-facebook sd-button share-icon" href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-684822" class="share-twitter sd-button share-icon" href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Lack%20of%20structures%20bane%20of%20football%20supporters%E2%80%99%20clubs%20%E2%80%94%20Olowoake http%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F01%2Flack-of-structures-bane-of-football-supporters-clubs-olowoake%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-684822" class="share-google-plus-1 sd-button share-icon" href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-684822" class="share-linkedin sd-button share-icon" href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-684822" class="share-skype sd-button share-icon" href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-684822" class="share-pinterest sd-button share-icon" href="http://www.nigeriatoday.ng/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched content monetize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="8024324521"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>								</div> <!-- end .entry -->

		
		
		<!-- You can start editing here. -->

<div id="comment-wrap" class="clearfix">

		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=108536591&#038;postid=684822&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.4.2&#038;sig=65b1f479d80d5c097642fc87caf4e3b60b410879#parent=http%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F01%2Flack-of-structures-bane-of-football-supporters-clubs-olowoake%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div>	
	</div> <!-- end #entries -->	</div> <!-- end #left-area -->

	<div id="sidebar">
	<h4 class="main-title widget-title"> </h4><div class="widget">			<div class="textwidget"><a href="https://twitter.com/nigeriatodayng" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @nigeriatodayng</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .widget --><h4 class="main-title widget-title"><a href="https://www.facebook.com/nigeriatodaydotng"> </a></h4><div class="widget">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/nigeriatodaydotng" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/nigeriatodaydotng"><a href="https://www.facebook.com/nigeriatodaydotng"> </a></blockquote></div>
		</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="9922273329"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">Recent Comments</h4><div class="widget"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Akeem</span> on <a href="http://www.nigeriatoday.ng/2016/08/juliet-ibrahim-becomes-brand-ambassador-of-fero-mobiles/#comment-3702">Juliet Ibrahim becomes Brand Ambassador of Fero Mobiles</a></li><li class="recentcomments"><span class="comment-author-link">Sonny</span> on <a href="http://www.nigeriatoday.ng/2017/01/male-infertility/#comment-3701">Male infertility</a></li><li class="recentcomments"><span class="comment-author-link">Olusegunade</span> on <a href="http://www.nigeriatoday.ng/2016/03/tecno-unveils-new-ui-hios/#comment-3700">Tecno Unveils New UI – HiOS</a></li><li class="recentcomments"><span class="comment-author-link">Scarycuteface</span> on <a href="http://www.nigeriatoday.ng/2016/03/tecno-unveils-new-ui-hios/#comment-3699">Tecno Unveils New UI – HiOS</a></li><li class="recentcomments"><span class="comment-author-link">sirOscie</span> on <a href="http://www.nigeriatoday.ng/2017/01/personality-of-the-week-atiku-abubakar-from-the-top-of-every-mountain/#comment-3698">PERSONALITY OF THE WEEK: Atiku Abubakar: From the top of every mountain</a></li><li class="recentcomments"><span class="comment-author-link">Anfor</span> on <a href="http://www.nigeriatoday.ng/2016/12/ultimate-cycler-website-back-members-can-login/#comment-3694">Ultimate Cycler Website Is Back, Members Can Login But &#8230;</a></li><li class="recentcomments"><span class="comment-author-link">john obodo</span> on <a href="http://www.nigeriatoday.ng/2017/01/buhari-and-nnamdi-kanu-fighting-the-wrong-enemies-2/#comment-3693">Buhari And Nnamdi Kanu Fighting The Wrong Enemies</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/app_scoped_user_id/1049202986/' rel='external nofollow' class='url'>Ahmed Salem</a></span> on <a href="http://www.nigeriatoday.ng/2017/01/south-africa-backs-western-sahara-independence-at-talks/#comment-3692">South Africa backs Western Sahara independence at talks</a></li><li class="recentcomments"><span class="comment-author-link">Emeka Ndukwe</span> on <a href="http://www.nigeriatoday.ng/2017/01/why-do-you-want-nnamdi-kanu-dead-ipob-asks-uk-govt/#comment-3691">Why do you want Nnamdi Kanu dead, IPOB asks UK govt</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.nigeriatoday.ng/' rel='external nofollow' class='url'>Lilly</a></span> on <a href="http://www.nigeriatoday.ng/2016/11/whatsapp-scams-and-tips-to-avoid-them/#comment-3690">WhatsApp Scams and Tips to avoid them</a></li></ul></div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.nigeriatoday.ng/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://www.nigeriatoday.ng/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td><td><a href="http://www.nigeriatoday.ng/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://www.nigeriatoday.ng/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://www.nigeriatoday.ng/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://www.nigeriatoday.ng/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://www.nigeriatoday.ng/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://www.nigeriatoday.ng/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nigeriatoday.ng/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td><td id="today"><a href="http://www.nigeriatoday.ng/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->

																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->

									<div id="ad-720"> 			<div class="textwidget"></div>
		</div> <!-- end #ad-720 -->				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
														</div> <!-- end #footer-widgets -->
				<p id="copyright">Powered by  <a href="http://www.nigeriatoday.ng" title="Premium WordPress Themes">Nigeria Today</a>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li id="menu-item-533655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533655"><a href="http://www.nigeriatoday.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-533656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533656"><a href="http://www.nigeriatoday.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-533657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533657"><a href="http://www.nigeriatoday.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-533658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533658"><a href="http://www.nigeriatoday.ng/about-us/">About Us</a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.nigeriatoday.ng\/2017\/01\/lack-of-structures-bane-of-football-supporters-clubs-olowoake\/":684822};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/lack-of-structures-bane-of-football-supporters-clubs-olowoake/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.nigeriatoday.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='dwpb_style-css'  href='http://www.nigeriatoday.ng/wp-content/plugins/dw-promobar/assets/css/main.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.nigeriatoday.ng/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dwpb = {"timeleft":"-1483924282","reset_cookie":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/dw-promobar/assets/js/vendor/jquery.countdown.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/dw-promobar/assets/js/vendor/jquery.cookie.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/dw-promobar/assets/js/main.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<style>
						@font-face {
        font-family: "0";
        src: url('');
      }
			#dwpb {
				font-family: 0;
			}
			
						#dwpb,
			.dwpb-action {
				background-color: #1e73be;
			}
			
			
						#dwpb,
			.dwpb-action,
			body.dwpb-allow-close.dwpb-open .dwpb-close {
				color: #fff;
			}
			
						#dwpb {
				font-size: 16px;
			}
			
			
			
						#dwpb {
				border-width: 0;
			}
			
						#dwpb a {
				color: #ffffff;
			}
			
						#dwpb .dwpb-button {
				background-color: #000000;
			}
			
					</style>
		
		<div id="dwpb" class=" fixtop ">
			<div class="dwpb-inner">
				
				<div class="dwpb-message ">
					<span class="dwpb-content">Download the Nigeria Today app from Play store.</span>
					 <a class="dwpb-button" href="https://play.google.com/store/apps/details?id=com.nigeriatoday " target="_blank"" >Click here download now</a>				</div>
					
				<div class="dwpb-countdown hide">
					<div class="dwpb-counter"></div>
					<span class="dwpbcd-content">Hello. Add your message here.</span>
									</div>
			</div>
		</div>
				<span class="dwpb-close"></span>
	
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108536591&postid=684822&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.4.2&sig=65b1f479d80d5c097642fc87caf4e3b60b410879#parent=http%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F01%2Flack-of-structures-bane-of-football-supporters-clubs-olowoake%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108536591&postid=684822&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.4.2&sig=65b1f479d80d5c097642fc87caf4e3b60b410879#parent=http%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F01%2Flack-of-structures-bane-of-football-supporters-clubs-olowoake%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'108536591',post:'684822',tz:'1',srv:'www.nigeriatoday.ng'} ]);
	_stq.push([ 'clickTrackerInit', '108536591', '684822' ]);
</script>

</body>
</html>
