<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 6]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>
<link rel="pingback" href="http://www.nigeriatoday.ng/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<title>Osinbajo is now an unrepentant liar- FFK &mdash; Nigeria Today</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Q8aSAsdchy49GsmGn3ktfY3bAU_0eTTEPZ18NHuUads" />
<meta name="msvalidate.01" content="65B847756924FD7257C1E15412242CCE" />

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="All the news stories as it happens in Nigeria Today"/>
<link rel="canonical" href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/" />
<link rel="publisher" href="https://plus.google.com/+NigeriatodayNg254"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Osinbajo is now an unrepentant liar- FFK &mdash; Nigeria Today" />
<meta property="og:description" content="All the news stories as it happens in Nigeria Today" />
<meta property="og:url" content="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/" />
<meta property="og:site_name" content="Nigeria Today" />
<meta property="article:publisher" content="https://www.facebook.com/nigeriatodaydotng" />
<meta property="article:author" content="https://www.facebook.com/nigeriatodaydotng/" />
<meta property="article:tag" content="Government" />
<meta property="article:tag" content="Muhammadu Buhari" />
<meta property="article:tag" content="NND" />
<meta property="article:tag" content="Prof. Yemi Osinbajo" />
<meta property="article:section" content="Femi Fani-Kayode" />
<meta property="article:published_time" content="2017-10-29T08:34:15+01:00" />
<meta property="article:modified_time" content="2017-10-29T12:56:15+01:00" />
<meta property="og:updated_time" content="2017-10-29T12:56:15+01:00" />
<meta property="og:image" content="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/06/Fani-Kayode-1.jpg?fit=150%2C99" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/06/Fani-Kayode-1.jpg?fit=150%2C99" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="All the news stories as it happens in Nigeria Today" />
<meta name="twitter:title" content="Osinbajo is now an unrepentant liar- FFK &mdash; Nigeria Today" />
<meta name="twitter:site" content="@NigeriaTodayNG" />
<meta name="twitter:image" content="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/06/Fani-Kayode-1.jpg?fit=150%2C99" />
<meta name="twitter:creator" content="@NigeriaTodayNG" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.nigeriatoday.ng\/","name":"Nigeria Today","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.nigeriatoday.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Feed" href="http://www.nigeriatoday.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Comments Feed" href="http://www.nigeriatoday.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Osinbajo is now an unrepentant liar- FFK Comments Feed" href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nigeriatoday.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/style-Blue.css" type="text/css" media="screen" />
	<meta content="Aggregate v.3.6.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='frontend.popup-css'  href='http://www.nigeriatoday.ng/wp-content/plugins/popup-by-supsystic/modules/popup/css/frontend.popup.css?ver=1.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://www.nigeriatoday.ng/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/responsive.css?ver=4.8.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.6' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://www.nigeriatoday.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.nigeriatoday.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/popup-by-supsystic/js/common.js?ver=1.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS_DATA = {"siteUrl":"http:\/\/www.nigeriatoday.ng\/","imgPath":"http:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/img\/","cssPath":"http:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/css\/","loader":"http:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/img\/loading.gif","close":"http:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/img\/cross.gif","ajaxurl":"http:\/\/www.nigeriatoday.ng\/wp-admin\/admin-ajax.php","options":{"add_love_link":"0","disable_autosave":"0","love_link_html":"<a title=\"WordPress PopUp Plugin\" style=\"color: #26bfc1 !important; font-size: 9px; position: absolute; bottom: 15px; right: 15px;\" href=\"https:\/\/supsystic.com\/plugins\/popup-plugin\/?utm_source=plugin&utm_medium=love_link&utm_campaign=popup\" target=\"_blank\">WordPress PopUp Plugin<\/a>"},"PPS_CODE":"pps","jsPath":"http:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/js\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/popup-by-supsystic/js/core.js?ver=1.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ppsPopups = [{"id":"100","label":"Facebook","active":"1","original_id":"4","params":{"main":{"show_on":"page_load","show_on_page_load_delay":"","show_on_click_on_el_delay":"0","show_on_scroll_window_delay":"0","show_on_scroll_window_perc_scroll":"0","show_on_link_follow_delay":"0","close_on":"user_close","show_pages":"all","show_time_from":"12:00am","show_time_to":"12:00am","show_date_from":"","show_date_to":"","show_to":"first_time_visit","show_to_first_time_visit_days":"2","show_to_until_make_action_days":"30","count_times_num":"1","count_times_mes":"day","hide_for_devices_show":"0","hide_for_post_types_show":"0","hide_for_ips_show":"0","hide_for_ips":"","hide_for_countries_show":"0","hide_for_languages_show":"0","hide_search_engines_show":"0","hide_preg_url_show":"0","hide_preg_url":""},"tpl":{"width":"300","width_measure":"px","height":"","height_measure":"px","fb_like_opts":{"href":"https:\/\/www.facebook.com\/nigeriatodaydotng","colorscheme":"light","header":"1","show_border":"1","show_faces":"1"},"bg_overlay_opacity":"0.5","bg_type_0":"color","bg_img_0":"","bg_color_0":"#ffffff","responsive_mode":"def","close_btn":"close-orange","layered_pos":"","anim_key":"none","anim_duration":1,"sub_fields":{"email":{"label":"E-Mail","html":"text","enb":true,"mandatory":true,"name":"email"},"name":{"label":"Name","html":"text","enb":false,"name":"name"}},"reg_fields":{"name":{"label":"Name","html":"text","enb":1,"name":"name"},"email":{"label":"E-Mail","html":"text","enb":true,"mandatory":true,"name":"email"}}},"opts_attrs":{"bg_number":"1","txt_block_number":"0"}},"img_preview":"facebook-like.jpg","show_on":"1","show_to":"2","show_pages":"1","type_id":"2","views":"2137533","unique_views":"2137532","actions":"280321","date_created":"2015-01-16 14:35:51","sort_order":"0","show_in_admin_area":"0","img_preview_url":"http:\/\/supsystic-42d7.kxcdn.com\/_assets\/popup\/img\/preview\/facebook-like.jpg","view_id":"100_189964","type":"fb_like","rendered_html":"<span style=\"display: none;\" id=\"ppsPopupStylesHidden_100_189964\">#ppsPopupShell_100_189964 {\n\twidth: 300px;\n  \t\/*height: px;*\/\n  \t  \tbackground-color: #ffffff;\n  \t}\n#ppsPopupShell_100_189964 .ppsPopupClose {\n\tz-index: 99;\n}\n#ppsPopupShell_100_189964 .ppsPopupClose:hover {\n\topacity: 0.8;\n}\n#ppsPopupShell_100_189964 .ppsPopupClose { position:absolute;background-image:url(\"http:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/modules\/popup\/img\/assets\/close_btns\/close-orange.png\");background-repeat:no-repeat;top:-16px;right:-16px;width:42px;height:42px; }<\/span><div id=\"ppsPopupShell_100_189964\" class=\"ppsPopupShell ppsPopupFbLikeShell\">\n\t<a href=\"#\" class=\"ppsPopupClose\"><\/a>\n  \t<div id=\"fb-root\"><\/div>\n\t\t<script>(function(d, s, id) {\n\t\t  var js, fjs = d.getElementsByTagName(s)[0];\n\t\t  if (d.getElementById(id)) return;\n\t\t  js = d.createElement(s); js.id = id;\n\t\t  js.src = \"\/\/connect.facebook.net\/en_GB\/sdk.js#xfbml=1&version=v2.5&appId=1612081092370131\";\n\t\t  fjs.parentNode.insertBefore(js, fjs);\n\t\t}(document, 'script', 'facebook-jssdk'));<\/script><div class=\"fb-like-box\" data-href=\"https:\/\/www.facebook.com\/nigeriatodaydotng\" data-tabs=\"timeline\" data-hide-cover=\"false\" data-show-facepile=\"false\" data-hide-cta=\"false\" data-small-header=\"false\" data-adapt-container-width=\"false\" data-width=\"300\"><\/div>\n<\/div>","connect_hash":"9d2ecea464514979f9892575ee3b46fa"}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/popup-by-supsystic/modules/popup/js/frontend.popup.js?ver=1.9.11'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/www.nigeriatoday.ng\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"1585503325084402","cookiehash":"6ea37d1d5e71f4d28eda3c7f354dcd35","version":"4.0.15","wc_post_id":1445214,"loadLastCommentId":0,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.0.15'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.nigeriatoday.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nigeriatoday.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nigeriatoday.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p7lpkb-63XU' />
<link rel="alternate" type="application/json+oembed" href="http://www.nigeriatoday.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F10%2Fosinbajo-is-now-an-unrepentant-liar-ffk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nigeriatoday.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F10%2Fosinbajo-is-now-an-unrepentant-liar-ffk%2F&#038;format=xml" />
<link rel='canonical' href='http://www.herald.ng/osinbajo-is-now-an-unrepentant-liar-ffk/' />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.nigeriatoday.ng') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style type="text/css">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</style>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- used in scripts --><meta name="et_featured_auto_speed" content="7000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="0" /><meta name="et_theme_folder" content="http://www.nigeriatoday.ng/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link id='droid_sans' href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><link rel="shortcut icon" href="http://www.nigeriatoday.ng/wp-content/uploads/2016/03/Nigeria-Today-2-1-274x300.png" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.nigeriatoday.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '208606d4-bdfb-4dce-a1d2-37e775634ea7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "http://nigeriatoday.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.313afc18-65a3-4cb5-bd8a-eabd69c6e4d8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Everything happening in Nigeria Today';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Do not miss out on all that is trending in Nigeria everyday';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Everything happening in Nigeria Today';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Do not miss out on all that is trending in Nigeria everyday';
oneSignal_options['promptOptions']['siteName'] = 'Nigeria Today';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/amp/" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7869198785501651",
    enable_page_level_ads: true
  });
</script>



<meta property="fb:pages" content="1006385836112780" />


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"dQDmp1IW1d10mh", domain:"nigeriatoday.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=dQDmp1IW1d10mh" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<meta name="verifyownership" content="221af3a71781e5e9f848406d302fa616" />

<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75218730-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>
			<style type="text/css" id="wp-custom-css">
				#top-header {
display: none !important;
}
.home h4.main-title {
color: #0000CD;
}


.recent-middle {
    width: 312px !important;
}
.recent-from {
    float: left;
    width: 312px;
}
.recent-last {
    width: 312px !important;
}


.recent-from:nth-child(3n+4) {
clear: both;
}			</style>
		
</head>
<body class="post-template-default single single-post postid-1445214 single-format-standard dwpb-cover-page dwpb-allow-close dwpb_responsive_medium dwpb_responsive_large unknown et_includes_sidebar">

		<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">Pages Navigation Menu<span></span></a>							<ul id="top-menu" class="nav">
											<li ><a href="http://www.nigeriatoday.ng/">Home</a></li>
					
					<li class="page_item page-item-1256"><a href="http://www.nigeriatoday.ng/about-us/">About Us</a></li>
<li class="page_item page-item-50980"><a href="http://www.nigeriatoday.ng/contact-us/">Contact Us</a></li>
<li class="page_item page-item-533649"><a href="http://www.nigeriatoday.ng/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-533651"><a href="http://www.nigeriatoday.ng/terms-of-use/">Terms of use</a></li>
						<li class="cat-item cat-item-41323"><a href="http://www.nigeriatoday.ng/category/44-ways/" >44 Ways</a>
</li>
	<li class="cat-item cat-item-21520"><a href="http://www.nigeriatoday.ng/category/abel-abel/" >Abel Abel</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.nigeriatoday.ng/category/africa/" >Africa</a>
<ul class='children'>
	<li class="cat-item cat-item-206808"><a href="http://www.nigeriatoday.ng/category/africa/gambia/" >Gambia</a>
</li>
	<li class="cat-item cat-item-233463"><a href="http://www.nigeriatoday.ng/category/africa/kenya/" >Kenya</a>
</li>
	<li class="cat-item cat-item-117923"><a href="http://www.nigeriatoday.ng/category/africa/south-africa/" >South Africa</a>
</li>
	<li class="cat-item cat-item-174110"><a href="http://www.nigeriatoday.ng/category/africa/uganda/" >Uganda</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-205180"><a href="http://www.nigeriatoday.ng/category/akwa-ibom/" >Akwa Ibom</a>
</li>
	<li class="cat-item cat-item-203390"><a href="http://www.nigeriatoday.ng/category/biafra/" title="All the breaking news stories relating to Biafra, Nnamdi Kanu, IPOB from NIgeriaToday.ng. Stay up to date as our team bring you the very latest">Biafra</a>
</li>
	<li class="cat-item cat-item-187109"><a href="http://www.nigeriatoday.ng/category/bitcoin/" title="All the latest bitcoin news">Bitcoin</a>
</li>
	<li class="cat-item cat-item-189769"><a href="http://www.nigeriatoday.ng/category/black-friday/" title="Black Friday deals in Nigeria and around the world">Black Friday</a>
</li>
	<li class="cat-item cat-item-207188"><a href="http://www.nigeriatoday.ng/category/budget/" >Budget</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.nigeriatoday.ng/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-215317"><a href="http://www.nigeriatoday.ng/category/ccc/" >CCC</a>
</li>
	<li class="cat-item cat-item-104873"><a href="http://www.nigeriatoday.ng/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-249328"><a href="http://www.nigeriatoday.ng/category/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-343653"><a href="http://www.nigeriatoday.ng/category/cryptocurrency/" >Cryptocurrency</a>
</li>
	<li class="cat-item cat-item-196782"><a href="http://www.nigeriatoday.ng/category/cyber-monday/" >Cyber Monday</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.nigeriatoday.ng/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-173627"><a href="http://www.nigeriatoday.ng/category/education/" >Education</a>
<ul class='children'>
	<li class="cat-item cat-item-243875"><a href="http://www.nigeriatoday.ng/category/education/jamb/" >JAMB</a>
</li>
	<li class="cat-item cat-item-246900"><a href="http://www.nigeriatoday.ng/category/education/waec/" >WAEC</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.nigeriatoday.ng/category/entertainment/" >Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-231453"><a href="http://www.nigeriatoday.ng/category/entertainment/bbnaija/" title="All The latest news, housemates, gist and happenings in Big Brother Nigeria 2017. #BBNaija 2017">BBNaija</a>
</li>
	<li class="cat-item cat-item-231454"><a href="http://www.nigeriatoday.ng/category/entertainment/big-brother-naija/" title="All The latest news, housemates, gist and happenings in Big Brother Nigeria 2017. #BBNAIJA 2017">Big Brother Naija</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-252150"><a href="http://www.nigeriatoday.ng/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-205838"><a href="http://www.nigeriatoday.ng/category/football/" >Football</a>
</li>
	<li class="cat-item cat-item-212362"><a href="http://www.nigeriatoday.ng/category/givers-forum/" >Givers Forum</a>
</li>
	<li class="cat-item cat-item-27944"><a href="http://www.nigeriatoday.ng/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-19476"><a href="http://www.nigeriatoday.ng/category/job-vacancies/" >Job Vacancies</a>
</li>
	<li class="cat-item cat-item-22006"><a href="http://www.nigeriatoday.ng/category/lead/" >Lead</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.nigeriatoday.ng/category/life-hack/" >Life Hack</a>
</li>
	<li class="cat-item cat-item-252151"><a href="http://www.nigeriatoday.ng/category/life-style/" >Life Style</a>
</li>
	<li class="cat-item cat-item-146999"><a href="http://www.nigeriatoday.ng/category/mfon-abel-ekene/" >Mfon Abel Ekene</a>
</li>
	<li class="cat-item cat-item-212354"><a href="http://www.nigeriatoday.ng/category/mmm-express/" >MMM Express</a>
</li>
	<li class="cat-item cat-item-170462"><a href="http://www.nigeriatoday.ng/category/mmm-nigeria/" >MMM Nigeria</a>
</li>
	<li class="cat-item cat-item-204575"><a href="http://www.nigeriatoday.ng/category/mmm-west-africa/" >MMM West Africa</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.nigeriatoday.ng/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-202537"><a href="http://www.nigeriatoday.ng/category/n-power/" >N-power</a>
</li>
	<li class="cat-item cat-item-40682"><a href="http://www.nigeriatoday.ng/category/naija-way/" >Naija way</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.nigeriatoday.ng/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-270559"><a href="http://www.nigeriatoday.ng/category/news/breaking-news/" >Breaking news</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-212350"><a href="http://www.nigeriatoday.ng/category/nnn/" >NNN</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.nigeriatoday.ng/category/nollywood/" >Nollywood</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.nigeriatoday.ng/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-142300"><a href="http://www.nigeriatoday.ng/category/opinion/femi-fani-kayode/" >Femi Fani-Kayode</a>
</li>
	<li class="cat-item cat-item-303173"><a href="http://www.nigeriatoday.ng/category/opinion/tony-ogunlowo/" >Tony Ogunlowo</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-246442"><a href="http://www.nigeriatoday.ng/category/photos/" >Photos</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.nigeriatoday.ng/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-28158"><a href="http://www.nigeriatoday.ng/category/press-release/" >Press Release</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.nigeriatoday.ng/category/relationship/" >Relationship</a>
</li>
	<li class="cat-item cat-item-21147"><a href="http://www.nigeriatoday.ng/category/satire/" >Satire</a>
</li>
	<li class="cat-item cat-item-93956"><a href="http://www.nigeriatoday.ng/category/saturday-digest/" >Saturday Digest</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.nigeriatoday.ng/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-273413"><a href="http://www.nigeriatoday.ng/category/sports/boxing/" >Boxing</a>
</li>
	<li class="cat-item cat-item-239442"><a href="http://www.nigeriatoday.ng/category/sports/football-sports/" >Football</a>
</li>
	<li class="cat-item cat-item-155476"><a href="http://www.nigeriatoday.ng/category/sports/golf/" >Golf</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.nigeriatoday.ng/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-104828"><a href="http://www.nigeriatoday.ng/category/the-progressive-youth-advocate/" title="This column is written by progressive youth advocate for Nigeria Today Chris Emejuru">The Progressive Youth Advocate</a>
</li>
	<li class="cat-item cat-item-252152"><a href="http://www.nigeriatoday.ng/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-199762"><a href="http://www.nigeriatoday.ng/category/trendiee/" >Trendiee</a>
</li>
	<li class="cat-item cat-item-354604"><a href="http://www.nigeriatoday.ng/category/tstv/" >TSTV</a>
</li>
	<li class="cat-item cat-item-241709"><a href="http://www.nigeriatoday.ng/category/twinkas/" >Twinkas</a>
</li>
	<li class="cat-item cat-item-198619"><a href="http://www.nigeriatoday.ng/category/ultimate-cycler/" >Ultimate Cycler</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.nigeriatoday.ng/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-228929"><a href="http://www.nigeriatoday.ng/category/valentines-day/" >Valentine&#039;s day</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.nigeriatoday.ng/category/video/" >Video</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.nigeriatoday.ng/category/gist/" >Weird News/Gist</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.nigeriatoday.ng/category/world/" >World</a>
<ul class='children'>
	<li class="cat-item cat-item-117916"><a href="http://www.nigeriatoday.ng/category/world/australia/" >Australia</a>
</li>
	<li class="cat-item cat-item-117918"><a href="http://www.nigeriatoday.ng/category/world/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-117917"><a href="http://www.nigeriatoday.ng/category/world/new-zealand/" >New Zealand</a>
</li>
	<li class="cat-item cat-item-120154"><a href="http://www.nigeriatoday.ng/category/world/united-states/" >United States</a>
</li>
</ul>
</li>
				</ul> <!-- end ul#nav -->
			
			<div id="search-form">
				<form method="get" id="searchform" action="http://www.nigeriatoday.ng//">
					<input type="text" value="search this site..." name="s" id="searchinput" />
					<input type="image" src="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
				</form>
			</div> <!-- end #search-form -->
		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">
				<div id="logo-area">
					<a href="http://www.nigeriatoday.ng/">
												<img src="http://www.nigeriatoday.ng/wp-content/uploads/2016/03/Nigeria-Today-1.png" alt="Nigeria Today" id="logo"/>
					</a>
					<p id="slogan">Nigeria news, headlines, events , stories and all that is trending today</p>
									</div> <!-- end #logo-area -->
				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">Categories Navigation Menu<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-212802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-212802"><a href="http://www.nigeriatoday.ng/">Home</a></li>
<li id="menu-item-1259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="http://www.nigeriatoday.ng/category/news/">News</a></li>
<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://www.nigeriatoday.ng/category/politics/">Politics</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://www.nigeriatoday.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.nigeriatoday.ng/category/business/">Business</a></li>
<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.nigeriatoday.ng/category/sports/">Sports</a></li>
<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1264"><a href="http://www.nigeriatoday.ng/category/music/">Music</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.nigeriatoday.ng/category/world/">World</a></li>
<li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="http://www.nigeriatoday.ng/category/africa/">Africa</a></li>
<li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1268"><a href="http://www.nigeriatoday.ng/category/opinion/">Opinion</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="http://www.nigeriatoday.ng/about-us/">About Us</a></li>
<li id="menu-item-50994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50994"><a href="http://www.nigeriatoday.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-212807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212807"><a href="http://www.nigeriatoday.ng/category/gist/">Weird News/Gist</a></li>
<li id="menu-item-212812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212812"><a href="http://www.nigeriatoday.ng/category/life-hack/">Life Hack</a></li>
<li id="menu-item-212813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212813"><a href="http://www.nigeriatoday.ng/category/nollywood/">Nollywood</a></li>
<li id="menu-item-212815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212815"><a href="http://www.nigeriatoday.ng/category/video/">Video</a></li>
<li id="menu-item-212817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212817"><a href="http://www.nigeriatoday.ng/category/relationship/">Relationship</a></li>
</ul>									</div> <!-- end #second-menu -->
<div id="main-content" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs">
					<a href="http://www.nigeriatoday.ng/">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://www.nigeriatoday.ng/category/opinion/femi-fani-kayode/">Femi Fani-Kayode</a> <span class="raquo">&raquo;</span> Osinbajo is now an unrepentant liar- FFK					</div> <!-- end #breadcrumbs -->
<div id="entries">
	
	<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="2749704123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div class="entry post clearfix">
			
			<h1 class="title">Osinbajo is now an unrepentant liar- FFK</h1>
				<div class="post-meta">
		<p class="meta-info">
			Posted  on Oct 29, 2017 in <a href="http://www.nigeriatoday.ng/category/opinion/femi-fani-kayode/" rel="category tag">Femi Fani-Kayode</a> | <a href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/#respond">0 comments</a>		</p>
	</div> <!-- end .post-meta -->

							
							
			<p><img width="150" height="99" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/06/Fani-Kayode-1.jpg?fit=150%2C99" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="float:left; margin:0 15px 15px 0;" srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/06/Fani-Kayode-1.jpg?w=600 600w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/06/Fani-Kayode-1.jpg?resize=150%2C99 150w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/06/Fani-Kayode-1.jpg?resize=300%2C197 300w" sizes="(max-width: 150px) 100vw, 150px" />Former Aviation minister and a chieftain of the Peoples Democratic Party (PDP) Femi Fani-Kayode has accused Vice President Yemi Osinbajo of lying against former president Goodluck Jonathan. In a tweet on Saturday Fani-Kayode described Osinbajo as an unrepentant liar. The tweet reads: According to @ProfOsinbajo, @GEJonathan “doled out 100 billion naira and $295 million in&#8230;</p>
<p>The post <a rel="nofollow" href="http://www.herald.ng/osinbajo-is-now-an-unrepentant-liar-ffk/">Osinbajo is now an unrepentant liar- FFK</a> appeared first on <a rel="nofollow" href="http://www.herald.ng">The Herald Nigeria Newspaper</a>.</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<p>
<strong><a href="https://www.trendiee.com" target="_blank">Have you read Trendiee Today? Click here to read</a></strong>
</p></div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="9754733961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


<p class="boilerplate-read-more">This post was syndicated from The Herald Nigeria Newspaper. <a href="http://www.herald.ng/osinbajo-is-now-an-unrepentant-liar-ffk/">Click here to read the full text</a> on the original website.</p><p>
<strong><a href="https://www.trendiee.com" target="_blank">Do you something awesome to share with the world? Click here to share</a></strong>
</p>

<a href="https://freeprojecttopics.com" target="_blank" rel="nofollow">Get thousands of free final year project topics and materials sorted by subject to help with your research</a>


<p>
<strong><a href="http://www.glopee.com" target="_blank">Do you ever have any question about anything you wish to ask and get answer? Click here to ask</a></strong>
</p>

<p style="font-family:Arial; font-color:red; font-size: 15px;">

<a href="https://twitter.com/NigeriaTodayNG" target="_blank">Follow us on twitter @NigeriaTodayNG</a>

</p>



<p style="font-family:Arial; color:red; font-size: 15px;">


<a href="https://www.facebook.com/nigeriatodaydotng/?fref=ts" target="_blank">Also, Like us on facebook</a> 

</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="2749704123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1445214" class="share-facebook sd-button share-icon" href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1445214" class="share-twitter sd-button share-icon" href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Osinbajo%20is%20now%20an%20unrepentant%20liar-%20FFK http%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F10%2Fosinbajo-is-now-an-unrepentant-liar-ffk%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1445214" class="share-google-plus-1 sd-button share-icon" href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1445214" class="share-linkedin sd-button share-icon" href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-1445214" class="share-skype sd-button share-icon" href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1445214" class="share-pinterest sd-button share-icon" href="http://www.nigeriatoday.ng/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="8024324521"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Add -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="6906508920"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
								</div> <!-- end .entry -->

		
		
		    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Comments</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://www.nigeriatoday.ng/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F10%2Fosinbajo-is-now-an-unrepentant-liar-ffk%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://www.nigeriatoday.ng/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="http://www.nigeriatoday.ng/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F10%2Fosinbajo-is-now-an-unrepentant-liar-ffk%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://www.nigeriatoday.ng/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="http://www.nigeriatoday.ng/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F10%2Fosinbajo-is-now-an-unrepentant-liar-ffk%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://www.nigeriatoday.ng/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                            <div class="wpdiscuz-subscribe-bar">
                                            <form action="http://www.nigeriatoday.ng/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                            <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                            <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                            <option value="post">new follow-up comments</option>
                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                    </select>
                            </div>
                                                            <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                    <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                </div>
                                                        <div class="wpdiscuz-subscribe-form-button">
                                <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                            </div> 
                            <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="09d8eb5291" /><input type="hidden" name="_wp_http_referer" value="/2017/10/osinbajo-is-now-an-unrepentant-liar-ffk/" />                            <input type="hidden" value="1445214" name="wpdiscuzSubscriptionPostId" />
                        </form>
                                        <div class="wpdiscuz_clear"></div>
                                    </div>
                        <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c59f5e4d9d83bf"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c59f5e4d9d83bf" class="wpdiscuz-cnonce" name="cnonce" value="c59f5e4d9d83bf" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" checked="checked"/> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c59f5e4d9d8477"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c59f5e4d9d8477" class="wpdiscuz-cnonce" name="cnonce" value="c59f5e4d9d8477" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" checked="checked"/> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                        
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="http://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
        	
	</div> <!-- end #entries -->	</div> <!-- end #left-area -->

	<div id="sidebar">
	<h4 class="main-title widget-title"> </h4><div class="widget"><form method="get" id="searchform" action="http://www.nigeriatoday.ng/">
    <div>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget">			<div class="textwidget"><a href="https://twitter.com/nigeriatodayng" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @nigeriatodayng</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .widget --><h4 class="main-title widget-title"><a href="https://www.facebook.com/nigeriatodaydotng"> </a></h4><div class="widget">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/nigeriatodaydotng" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/nigeriatodaydotng"><a href="https://www.facebook.com/nigeriatodaydotng"> </a></blockquote></div>
		</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">Recent Comments</h4><div class="widget"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/1970505366536640' rel='external nofollow' class='url'>Noble John</a></span> on <a href="http://www.nigeriatoday.ng/2017/10/gov-ikpeazu-promises-n10m-for-films-shot-in-abia/#comment-6374">Gov. Ikpeazu promises N10m for films shot in Abia</a></li><li class="recentcomments"><span class="comment-author-link">Erika Sonde</span> on <a href="http://www.nigeriatoday.ng/2017/10/any-act-of-embarrassment-targeted-at-former-president-jonathan-would-be-resisted-iyc/#comment-6368">Any Act of Embarrassment Targeted at Former President Jonathan Would be Resisted – IYC</a></li><li class="recentcomments"><span class="comment-author-link">ookkoossiissii</span> on <a href="http://www.nigeriatoday.ng/2017/10/acf-scribes-bombshell/#comment-6353">ACF SCRIBE’S BOMBSHELL</a></li><li class="recentcomments"><span class="comment-author-link">Ijeoma Deborah Egbom Okechukwu</span> on <a href="http://www.nigeriatoday.ng/2017/10/oby-ezekwesili-slams-buhari-hope-you-arent-planning-to-bury-the-25bn-nnpc-scandal/#comment-6349">Oby Ezekwesili Slams Buhari: Hope You Aren’t Planning To Bury The ‘$25bn NNPC Scandal’</a></li><li class="recentcomments"><span class="comment-author-link">Prof Sebastian Uremadu, Odum Obibi</span> on <a href="http://www.nigeriatoday.ng/2017/10/acf-scribes-bombshell/#comment-6347">ACF SCRIBE’S BOMBSHELL</a></li><li class="recentcomments"><span class="comment-author-link">Prof Sebastian Uremadu, Odum Obibi</span> on <a href="http://www.nigeriatoday.ng/2017/10/nigerias-request-for-foreign-loan-is-in-order-varsity-don/#comment-6345">Nigeria’s request for foreign loan is in order – Varsity don</a></li><li class="recentcomments"><span class="comment-author-link">Prof Sebasti\\n Uremadu, Odum Obibi</span> on <a href="http://www.nigeriatoday.ng/2017/10/nigerias-request-for-foreign-loan-is-in-order-varsity-don/#comment-6341">Nigeria’s request for foreign loan is in order – Varsity don</a></li><li class="recentcomments"><span class="comment-author-link">Prof Sebasti\\n Uremadu, Odum Obibi</span> on <a href="http://www.nigeriatoday.ng/2017/10/nigerias-request-for-foreign-loan-is-in-order-varsity-don/#comment-6340">Nigeria’s request for foreign loan is in order – Varsity don</a></li><li class="recentcomments"><span class="comment-author-link">Prof Sebasti\\n Uremadu, Odum Obibi</span> on <a href="http://www.nigeriatoday.ng/2017/10/difference-buhari-trust-femi-adesina-replies-jonathan/#comment-6339">The difference you and Buhari is trust, Femi Adesina replies Jonathan</a></li><li class="recentcomments"><span class="comment-author-link">Prof Sebasti\\n Uremadu, Odum Obibi</span> on <a href="http://www.nigeriatoday.ng/2017/10/difference-buhari-trust-femi-adesina-replies-jonathan/#comment-6338">The difference you and Buhari is trust, Femi Adesina replies Jonathan</a></li></ul></div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.nigeriatoday.ng/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://www.nigeriatoday.ng/2017/10/01/" aria-label="Posts published on October 1, 2017">1</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nigeriatoday.ng/2017/10/08/" aria-label="Posts published on October 8, 2017">8</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/13/" aria-label="Posts published on October 13, 2017">13</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/14/" aria-label="Posts published on October 14, 2017">14</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nigeriatoday.ng/2017/10/15/" aria-label="Posts published on October 15, 2017">15</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/16/" aria-label="Posts published on October 16, 2017">16</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/17/" aria-label="Posts published on October 17, 2017">17</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/18/" aria-label="Posts published on October 18, 2017">18</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/19/" aria-label="Posts published on October 19, 2017">19</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/20/" aria-label="Posts published on October 20, 2017">20</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/21/" aria-label="Posts published on October 21, 2017">21</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nigeriatoday.ng/2017/10/22/" aria-label="Posts published on October 22, 2017">22</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/23/" aria-label="Posts published on October 23, 2017">23</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/24/" aria-label="Posts published on October 24, 2017">24</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/25/" aria-label="Posts published on October 25, 2017">25</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/26/" aria-label="Posts published on October 26, 2017">26</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/27/" aria-label="Posts published on October 27, 2017">27</a></td><td><a href="http://www.nigeriatoday.ng/2017/10/28/" aria-label="Posts published on October 28, 2017">28</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://www.nigeriatoday.ng/2017/10/29/" aria-label="Posts published on October 29, 2017">29</a></td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="9922273329"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->

																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->

									<div id="ad-720"> 			<div class="textwidget"></div>
		</div> <!-- end #ad-720 -->				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
														</div> <!-- end #footer-widgets -->
				<p id="copyright">Powered by  <a href="http://www.nigeriatoday.ng" title="Premium WordPress Themes">Nigeria Today</a>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li id="menu-item-533655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533655"><a href="http://www.nigeriatoday.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-533656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533656"><a href="http://www.nigeriatoday.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-533657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533657"><a href="http://www.nigeriatoday.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-533658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533658"><a href="http://www.nigeriatoday.ng/about-us/">About Us</a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>		<div style="display:none">
<br />
<b>Notice</b>:  Trying to get property of non-object in <b>/home/nigtoday/public_html/wp-content/plugins/jetpack/modules/gravatar-hovercards.php</b> on line <b>238</b><br />
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.nigeriatoday.ng\/2017\/10\/osinbajo-is-now-an-unrepentant-liar-ffk\/":1445214};
	</script>
		<link rel='stylesheet' id='dwpb_style-css'  href='http://www.nigeriatoday.ng/wp-content/plugins/dw-promobar/assets/css/main.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.nigeriatoday.ng/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-fb.js?ver=4.0.15'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dwpb = {"timeleft":"-1509290729","reset_cookie":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/dw-promobar/assets/js/vendor/jquery.countdown.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/dw-promobar/assets/js/vendor/jquery.cookie.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/dw-promobar/assets/js/main.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigeriatoday.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<style>
						@font-face {
        font-family: "0";
        src: url('<br />
<b>Notice</b>:  Undefined offset: 1 in <b>/home/nigtoday/public_html/wp-content/plugins/dw-promobar/dw-promobar.php</b> on line <b>133</b><br />
');
      }
			#dwpb {
				font-family: 0;
			}
			
						#dwpb,
			.dwpb-action {
				background-color: #1e73be;
			}
			
			
						#dwpb,
			.dwpb-action,
			body.dwpb-allow-close.dwpb-open .dwpb-close {
				color: #fff;
			}
			
						#dwpb {
				font-size: 16px;
			}
			
			
			
						#dwpb {
				border-width: 0;
			}
			
						#dwpb a {
				color: #ffffff;
			}
			
						#dwpb .dwpb-button {
				background-color: #000000;
			}
			
					</style>
		
		<div id="dwpb" class=" fixtop ">
			<div class="dwpb-inner">
				
				<div class="dwpb-message ">
					<span class="dwpb-content">Download the Nigeria Today app from Play store.</span>
					 <a class="dwpb-button" href="https://play.google.com/store/apps/details?id=com.nigeriatoday " target="_blank"" >Click here download now</a>				</div>
					
				<div class="dwpb-countdown hide">
					<div class="dwpb-counter"></div>
					<span class="dwpbcd-content">Hello. Add your message here.</span>
									</div>
			</div>
		</div>
				<span class="dwpb-close"></span>
	<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'108536591',post:'1445214',tz:'1',srv:'www.nigeriatoday.ng'} ]);
	_stq.push([ 'clickTrackerInit', '108536591', '1445214' ]);
</script>

</body>
</html>
