<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 6]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://www.nigeriatoday.ng/wp-content/themes/Aggregate/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>
<link rel="pingback" href="https://www.nigeriatoday.ng/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="https://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<title>Nigerian govt to build $1 billion ICT Company – Osinbajo - Nigeria Today</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Q8aSAsdchy49GsmGn3ktfY3bAU_0eTTEPZ18NHuUads" />
<meta name="msvalidate.01" content="65B847756924FD7257C1E15412242CCE" />

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/" />
<link rel="publisher" href="https://plus.google.com/+NigeriatodayNg254"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigerian govt to build $1 billion ICT Company – Osinbajo - Nigeria Today" />
<meta property="og:description" content="The acting president made this known at the 2017 Digital Africa Conference and Exhibition.
The post Nigerian govt to build $1 billion ICT Company &ndash; Osinbajo appeared first on Premium Times Nigeria." />
<meta property="og:url" content="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/" />
<meta property="og:site_name" content="Nigeria Today" />
<meta property="article:publisher" content="https://www.facebook.com/nigeriatodaydotng" />
<meta property="article:tag" content="$1 billion" />
<meta property="article:tag" content="ICT company" />
<meta property="article:tag" content="News Reports" />
<meta property="article:tag" content="Nigerian govt" />
<meta property="article:tag" content="Nigerian news" />
<meta property="article:tag" content="Osinbajo" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-06-06T20:07:13+01:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The acting president made this known at the 2017 Digital Africa Conference and Exhibition.
The post Nigerian govt to build $1 billion ICT Company &ndash; Osinbajo appeared first on Premium Times Nigeria." />
<meta name="twitter:title" content="Nigerian govt to build $1 billion ICT Company – Osinbajo - Nigeria Today" />
<meta name="twitter:site" content="@NigeriaTodayNG" />
<meta name="twitter:creator" content="@NigeriaTodayNG" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Feed" href="https://www.nigeriatoday.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Comments Feed" href="https://www.nigeriatoday.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Today &raquo; Nigerian govt to build $1 billion ICT Company – Osinbajo Comments Feed" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nigeriatoday.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '208606d4-bdfb-4dce-a1d2-37e775634ea7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "http://nigeriatoday.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.313afc18-65a3-4cb5-bd8a-eabd69c6e4d8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Everything happening in Nigeria Today';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Do not miss out on all that is trending in Nigeria everyday';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Everything happening in Nigeria Today';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Do not miss out on all that is trending in Nigeria everyday';
oneSignal_options['promptOptions']['siteName'] = 'Nigeria Today';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nigeriatoday.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="https://www.nigeriatoday.ng/wp-content/themes/Aggregate/style-Blue.css" type="text/css" media="screen" />
	<meta content="Aggregate v.3.6.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='frontend.popup-css'  href='https://www.nigeriatoday.ng/wp-content/plugins/popup-by-supsystic/modules/popup/css/frontend.popup.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.nigeriatoday.ng/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='https://www.nigeriatoday.ng/wp-content/themes/Aggregate/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.nigeriatoday.ng/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.nigeriatoday.ng/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.6' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://www.nigeriatoday.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nigeriatoday.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.nigeriatoday.ng/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.nigeriatoday.ng/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/popup-by-supsystic/js/common.js?ver=1.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS_DATA = {"siteUrl":"https:\/\/www.nigeriatoday.ng\/","imgPath":"https:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/img\/","cssPath":"https:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/css\/","loader":"https:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/img\/loading.gif","close":"https:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/img\/cross.gif","ajaxurl":"https:\/\/www.nigeriatoday.ng\/wp-admin\/admin-ajax.php","options":{"add_love_link":"0","disable_autosave":"0","love_link_html":"<a title=\"WordPress PopUp Plugin\" style=\"color: #26bfc1 !important; font-size: 9px; position: absolute; bottom: 15px; right: 15px;\" href=\"https:\/\/supsystic.com\/plugins\/popup-plugin\/?utm_source=plugin&utm_medium=love_link&utm_campaign=popup\" target=\"_blank\">WordPress PopUp Plugin<\/a>"},"PPS_CODE":"pps","jsPath":"https:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/js\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/popup-by-supsystic/js/core.js?ver=1.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ppsPopups = [{"id":"100","label":"Facebook","active":"1","original_id":"4","params":{"main":{"show_on":"page_load","show_on_page_load_delay":"","show_on_click_on_el_delay":"0","show_on_scroll_window_delay":"0","show_on_scroll_window_perc_scroll":"0","show_on_link_follow_delay":"0","close_on":"user_close","show_pages":"all","show_time_from":"12:00am","show_time_to":"12:00am","show_date_from":"","show_date_to":"","show_to":"first_time_visit","show_to_first_time_visit_days":"2","show_to_until_make_action_days":"30","count_times_num":"1","count_times_mes":"day","hide_for_devices_show":"0","hide_for_post_types_show":"0","hide_for_ips_show":"0","hide_for_ips":"","hide_for_countries_show":"0","hide_for_languages_show":"0","hide_search_engines_show":"0","hide_preg_url_show":"0","hide_preg_url":""},"tpl":{"width":"300","width_measure":"px","height":"","height_measure":"px","fb_like_opts":{"href":"https:\/\/www.facebook.com\/nigeriatodaydotng","colorscheme":"light","header":"1","show_border":"1","show_faces":"1"},"bg_overlay_opacity":"0.5","bg_type_0":"color","bg_img_0":"","bg_color_0":"#ffffff","responsive_mode":"def","close_btn":"close-orange","layered_pos":"","anim_key":"none","anim_duration":1,"sub_fields":{"email":{"label":"E-Mail","html":"text","enb":true,"mandatory":true,"name":"email"},"name":{"label":"Name","html":"text","enb":false,"name":"name"}},"reg_fields":{"name":{"label":"Name","html":"text","enb":1,"name":"name"},"email":{"label":"E-Mail","html":"text","enb":true,"mandatory":true,"name":"email"}}},"opts_attrs":{"bg_number":"1","txt_block_number":"0"}},"img_preview":"facebook-like.jpg","show_on":"1","show_to":"2","show_pages":"1","type_id":"2","views":"1632910","unique_views":"1632909","actions":"280007","date_created":"2015-01-16 14:35:51","sort_order":"0","show_in_admin_area":"0","img_preview_url":"https:\/\/supsystic-42d7.kxcdn.com\/_assets\/popup\/img\/preview\/facebook-like.jpg","view_id":"100_425839","type":"fb_like","rendered_html":"<span style=\"display: none;\" id=\"ppsPopupStylesHidden_100_425839\">#ppsPopupShell_100_425839 {\n\twidth: 300px;\n  \t\/*height: px;*\/\n  \t  \tbackground-color: #ffffff;\n  \t}\n#ppsPopupShell_100_425839 .ppsPopupClose {\n\tz-index: 99;\n}\n#ppsPopupShell_100_425839 .ppsPopupClose:hover {\n\topacity: 0.8;\n}\n#ppsPopupShell_100_425839 .ppsPopupClose { position:absolute;background-image:url(\"https:\/\/www.nigeriatoday.ng\/wp-content\/plugins\/popup-by-supsystic\/modules\/popup\/img\/assets\/close_btns\/close-orange.png\");background-repeat:no-repeat;top:-16px;right:-16px;width:42px;height:42px; }<\/span><div id=\"ppsPopupShell_100_425839\" class=\"ppsPopupShell ppsPopupFbLikeShell\">\n\t<a href=\"#\" class=\"ppsPopupClose\"><\/a>\n  \t<div id=\"fb-root\"><\/div>\n\t\t<script>(function(d, s, id) {\n\t\t  var js, fjs = d.getElementsByTagName(s)[0];\n\t\t  if (d.getElementById(id)) return;\n\t\t  js = d.createElement(s); js.id = id;\n\t\t  js.src = \"\/\/connect.facebook.net\/en_GB\/sdk.js#xfbml=1&version=v2.5&appId=1612081092370131\";\n\t\t  fjs.parentNode.insertBefore(js, fjs);\n\t\t}(document, 'script', 'facebook-jssdk'));<\/script><div class=\"fb-like-box\" data-href=\"https:\/\/www.facebook.com\/nigeriatodaydotng\" data-tabs=\"timeline\" data-hide-cover=\"false\" data-show-facepile=\"false\" data-hide-cta=\"false\" data-small-header=\"false\" data-adapt-container-width=\"false\" data-width=\"300\"><\/div>\n<\/div>","connect_hash":"fb0a62768859973c60d54c2de284d272"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/popup-by-supsystic/modules/popup/js/frontend.popup.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.nigeriatoday.ng\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"1585503325084402","version":"4.0.7","wc_post_id":1048968,"loadLastCommentId":null,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-fb.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.nigeriatoday.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nigeriatoday.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nigeriatoday.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://wp.me/p7lpkb-4oSQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.nigeriatoday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F06%2Fnigerian-govt-to-build-1-billion-ict-company-osinbajo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nigeriatoday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F06%2Fnigerian-govt-to-build-1-billion-ict-company-osinbajo%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.nigeriatoday.ng') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style type="text/css">#wpcomm .wc_new_comment{background:#00B38F;}#wpcomm .wc_new_reply{background:#00B38F;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"],#wpcomm input[type="date"],#wpcomm input[type="color"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#00B38F;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#bbbbbb;}.wpdiscuz-sort-button{color:#bbbbbb; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#00B38F;cursor:pointer;}.wpdiscuz-sort-button-active{color:#00B38F!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#00B38F;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;} .wpd-custom-field .wcf-pasiv-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label {color: #DDDDDD;}#wpcomm .wpdiscuz-item .wpdiscuz-rating:not(:checked) > label:hover,.wpdiscuz-rating:not(:checked) > label:hover ~ label {   }#wpcomm .wpdiscuz-item .wpdiscuz-rating > input ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label{color: #FFED85;} #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label:hover ~ input:checked ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked + label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover ~ label, .wpd-custom-field .wcf-activ-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label{ color:#FFD700;} #wpcomm .wc-cta-button:hover{border: 1px solid #00B38F!important; background:#00B38F!important; color:#fff!important;} #wpcomm .wc-cta-active{border: 1px solid #00B38F!important; background:#00B38F!important; color:#fff!important;}#wpcomm .wpf-cta:hover{color:#fff!important; background:#00B38F!important; border:1px solid #00B38F!important;}
        
#wpcomm .wpf-cta{ border: 1px solid #cccccc; color:#bbbbbb; }
#wpcomm .wc-cta-button{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-cta-button-x{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-vote-link{border:1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result{border-top: 1px solid #bbbbbb; border-bottom: 1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result.wc-vote-result-like{border:1px solid #bbbbbb;}
#wpcomm .wc-vote-result.wc-vote-result-dislike{border:1px solid #bbbbbb;}
</style>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- used in scripts --><meta name="et_featured_auto_speed" content="7000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="0" /><meta name="et_theme_folder" content="https://www.nigeriatoday.ng/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link id='droid_sans' href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><link rel="shortcut icon" href="http://www.nigeriatoday.ng/wp-content/uploads/2016/03/Nigeria-Today-2-1-274x300.png" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/amp/" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7869198785501651",
    enable_page_level_ads: true
  });
</script>



<meta property="fb:pages" content="1006385836112780" />


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"WEpPo1IWhd10O7", domain:"nigeriatoday.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=WEpPo1IWhd10O7" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 


<meta name="verifyownership" content="221af3a71781e5e9f848406d302fa616" />


<!-- BEGIN GADWP v5.0.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75218730-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>
			<style type="text/css" id="wp-custom-css">
				#top-header {
display: none !important;
}
.home h4.main-title {
color: #0000CD;
}


.recent-middle {
    width: 312px !important;
}
.recent-from {
    float: left;
    width: 312px;
}
.recent-last {
    width: 312px !important;
}


.recent-from:nth-child(3n+4) {
clear: both;
}			</style>
		
</head>
<body class="post-template-default single single-post postid-1048968 single-format-standard dwpb-cover-page dwpb-allow-close dwpb_responsive_medium dwpb_responsive_large unknown et_includes_sidebar">

		<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">Pages Navigation Menu<span></span></a>							<ul id="top-menu" class="nav">
											<li ><a href="https://www.nigeriatoday.ng/">Home</a></li>
					
					<li class="page_item page-item-1256"><a href="https://www.nigeriatoday.ng/about-us/">About Us</a></li>
<li class="page_item page-item-50980"><a href="https://www.nigeriatoday.ng/contact-us/">Contact Us</a></li>
<li class="page_item page-item-533649"><a href="https://www.nigeriatoday.ng/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-533651"><a href="https://www.nigeriatoday.ng/terms-of-use/">Terms of use</a></li>
						<li class="cat-item cat-item-41323"><a href="https://www.nigeriatoday.ng/category/44-ways/" >44 Ways</a>
</li>
	<li class="cat-item cat-item-21520"><a href="https://www.nigeriatoday.ng/category/abel-abel/" >Abel Abel</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.nigeriatoday.ng/category/africa/" >Africa</a>
<ul class='children'>
	<li class="cat-item cat-item-206808"><a href="https://www.nigeriatoday.ng/category/africa/gambia/" >Gambia</a>
</li>
	<li class="cat-item cat-item-233463"><a href="https://www.nigeriatoday.ng/category/africa/kenya/" >Kenya</a>
</li>
	<li class="cat-item cat-item-117923"><a href="https://www.nigeriatoday.ng/category/africa/south-africa/" >South Africa</a>
</li>
	<li class="cat-item cat-item-174110"><a href="https://www.nigeriatoday.ng/category/africa/uganda/" >Uganda</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-205180"><a href="https://www.nigeriatoday.ng/category/akwa-ibom/" >Akwa Ibom</a>
</li>
	<li class="cat-item cat-item-203390"><a href="https://www.nigeriatoday.ng/category/biafra/" >Biafra</a>
</li>
	<li class="cat-item cat-item-187109"><a href="https://www.nigeriatoday.ng/category/bitcoin/" title="All the latest bitcoin news">Bitcoin</a>
</li>
	<li class="cat-item cat-item-189769"><a href="https://www.nigeriatoday.ng/category/black-friday/" title="Black Friday deals in Nigeria and around the world">Black Friday</a>
</li>
	<li class="cat-item cat-item-207188"><a href="https://www.nigeriatoday.ng/category/budget/" >Budget</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.nigeriatoday.ng/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-215317"><a href="https://www.nigeriatoday.ng/category/ccc/" >CCC</a>
</li>
	<li class="cat-item cat-item-104873"><a href="https://www.nigeriatoday.ng/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-249328"><a href="https://www.nigeriatoday.ng/category/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-196782"><a href="https://www.nigeriatoday.ng/category/cyber-monday/" >Cyber Monday</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.nigeriatoday.ng/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-173627"><a href="https://www.nigeriatoday.ng/category/education/" >Education</a>
<ul class='children'>
	<li class="cat-item cat-item-243875"><a href="https://www.nigeriatoday.ng/category/education/jamb/" >JAMB</a>
</li>
	<li class="cat-item cat-item-246900"><a href="https://www.nigeriatoday.ng/category/education/waec/" >WAEC</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.nigeriatoday.ng/category/entertainment/" >Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-231453"><a href="https://www.nigeriatoday.ng/category/entertainment/bbnaija/" title="All The latest news, housemates, gist and happenings in Big Brother Nigeria 2017. #BBNaija 2017">BBNaija</a>
</li>
	<li class="cat-item cat-item-231454"><a href="https://www.nigeriatoday.ng/category/entertainment/big-brother-naija/" title="All The latest news, housemates, gist and happenings in Big Brother Nigeria 2017. #BBNAIJA 2017">Big Brother Naija</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-252150"><a href="https://www.nigeriatoday.ng/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-205838"><a href="https://www.nigeriatoday.ng/category/football/" >Football</a>
</li>
	<li class="cat-item cat-item-212362"><a href="https://www.nigeriatoday.ng/category/givers-forum/" >Givers Forum</a>
</li>
	<li class="cat-item cat-item-27944"><a href="https://www.nigeriatoday.ng/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-19476"><a href="https://www.nigeriatoday.ng/category/job-vacancies/" >Job Vacancies</a>
</li>
	<li class="cat-item cat-item-22006"><a href="https://www.nigeriatoday.ng/category/lead/" >Lead</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.nigeriatoday.ng/category/life-hack/" >Life Hack</a>
</li>
	<li class="cat-item cat-item-252151"><a href="https://www.nigeriatoday.ng/category/life-style/" >Life Style</a>
</li>
	<li class="cat-item cat-item-146999"><a href="https://www.nigeriatoday.ng/category/mfon-abel-ekene/" >Mfon Abel Ekene</a>
</li>
	<li class="cat-item cat-item-212354"><a href="https://www.nigeriatoday.ng/category/mmm-express/" >MMM Express</a>
</li>
	<li class="cat-item cat-item-170462"><a href="https://www.nigeriatoday.ng/category/mmm-nigeria/" >MMM Nigeria</a>
</li>
	<li class="cat-item cat-item-204575"><a href="https://www.nigeriatoday.ng/category/mmm-west-africa/" >MMM West Africa</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.nigeriatoday.ng/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-202537"><a href="https://www.nigeriatoday.ng/category/n-power/" >N-power</a>
</li>
	<li class="cat-item cat-item-40682"><a href="https://www.nigeriatoday.ng/category/naija-way/" >Naija way</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.nigeriatoday.ng/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-270559"><a href="https://www.nigeriatoday.ng/category/news/breaking-news/" >Breaking news</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-212350"><a href="https://www.nigeriatoday.ng/category/nnn/" >NNN</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.nigeriatoday.ng/category/nollywood/" >Nollywood</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.nigeriatoday.ng/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-142300"><a href="https://www.nigeriatoday.ng/category/opinion/femi-fani-kayode/" >Femi Fani-Kayode</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-246442"><a href="https://www.nigeriatoday.ng/category/photos/" >Photos</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.nigeriatoday.ng/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-28158"><a href="https://www.nigeriatoday.ng/category/press-release/" >Press Release</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.nigeriatoday.ng/category/relationship/" >Relationship</a>
</li>
	<li class="cat-item cat-item-21147"><a href="https://www.nigeriatoday.ng/category/satire/" >Satire</a>
</li>
	<li class="cat-item cat-item-93956"><a href="https://www.nigeriatoday.ng/category/saturday-digest/" >Saturday Digest</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.nigeriatoday.ng/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-273413"><a href="https://www.nigeriatoday.ng/category/sports/boxing/" >Boxing</a>
</li>
	<li class="cat-item cat-item-239442"><a href="https://www.nigeriatoday.ng/category/sports/football-sports/" >Football</a>
</li>
	<li class="cat-item cat-item-155476"><a href="https://www.nigeriatoday.ng/category/sports/golf/" >Golf</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.nigeriatoday.ng/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-104828"><a href="https://www.nigeriatoday.ng/category/the-progressive-youth-advocate/" title="This column is written by progressive youth advocate for Nigeria Today Chris Emejuru">The Progressive Youth Advocate</a>
</li>
	<li class="cat-item cat-item-252152"><a href="https://www.nigeriatoday.ng/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-199762"><a href="https://www.nigeriatoday.ng/category/trendiee/" >Trendiee</a>
</li>
	<li class="cat-item cat-item-241709"><a href="https://www.nigeriatoday.ng/category/twinkas/" >Twinkas</a>
</li>
	<li class="cat-item cat-item-198619"><a href="https://www.nigeriatoday.ng/category/ultimate-cycler/" >Ultimate Cycler</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.nigeriatoday.ng/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-228929"><a href="https://www.nigeriatoday.ng/category/valentines-day/" >Valentine&#039;s day</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.nigeriatoday.ng/category/video/" >Video</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.nigeriatoday.ng/category/gist/" >Weird News/Gist</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.nigeriatoday.ng/category/world/" >World</a>
<ul class='children'>
	<li class="cat-item cat-item-117916"><a href="https://www.nigeriatoday.ng/category/world/australia/" >Australia</a>
</li>
	<li class="cat-item cat-item-117918"><a href="https://www.nigeriatoday.ng/category/world/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-117917"><a href="https://www.nigeriatoday.ng/category/world/new-zealand/" >New Zealand</a>
</li>
	<li class="cat-item cat-item-120154"><a href="https://www.nigeriatoday.ng/category/world/united-states/" >United States</a>
</li>
</ul>
</li>
				</ul> <!-- end ul#nav -->
			
			<div id="search-form">
				<form method="get" id="searchform" action="https://www.nigeriatoday.ng//">
					<input type="text" value="search this site..." name="s" id="searchinput" />
					<input type="image" src="https://www.nigeriatoday.ng/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
				</form>
			</div> <!-- end #search-form -->
		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">
				<div id="logo-area">
					<a href="https://www.nigeriatoday.ng/">
												<img src="http://www.nigeriatoday.ng/wp-content/uploads/2016/03/Nigeria-Today-1.png" alt="Nigeria Today" id="logo"/>
					</a>
					<p id="slogan">Nigeria news, headlines, events , stories and all that is trending today</p>
									</div> <!-- end #logo-area -->
				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">Categories Navigation Menu<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-212802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-212802"><a href="http://www.nigeriatoday.ng/">Home</a></li>
<li id="menu-item-1259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1259"><a href="https://www.nigeriatoday.ng/category/news/">News</a></li>
<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="https://www.nigeriatoday.ng/category/politics/">Politics</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="https://www.nigeriatoday.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="https://www.nigeriatoday.ng/category/business/">Business</a></li>
<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="https://www.nigeriatoday.ng/category/sports/">Sports</a></li>
<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1264"><a href="https://www.nigeriatoday.ng/category/music/">Music</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="https://www.nigeriatoday.ng/category/world/">World</a></li>
<li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="https://www.nigeriatoday.ng/category/africa/">Africa</a></li>
<li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="https://www.nigeriatoday.ng/category/opinion/">Opinion</a></li>
<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="https://www.nigeriatoday.ng/about-us/">About Us</a></li>
<li id="menu-item-50994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50994"><a href="https://www.nigeriatoday.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-212807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212807"><a href="https://www.nigeriatoday.ng/category/gist/">Weird News/Gist</a></li>
<li id="menu-item-212812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212812"><a href="https://www.nigeriatoday.ng/category/life-hack/">Life Hack</a></li>
<li id="menu-item-212813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212813"><a href="https://www.nigeriatoday.ng/category/nollywood/">Nollywood</a></li>
<li id="menu-item-212815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212815"><a href="https://www.nigeriatoday.ng/category/video/">Video</a></li>
<li id="menu-item-212817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212817"><a href="https://www.nigeriatoday.ng/category/relationship/">Relationship</a></li>
</ul>									</div> <!-- end #second-menu -->
<div id="main-content" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs">
					<a href="https://www.nigeriatoday.ng/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://www.nigeriatoday.ng/category/news/">News</a> <span class="raquo">&raquo;</span> Nigerian govt to build $1 billion ICT Company – Osinbajo					</div> <!-- end #breadcrumbs -->
<div id="entries">
			<div class="ad-468"> 			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="2749704123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end #ad-468 -->	
			<div class="entry post clearfix">
			
			<h1 class="title">Nigerian govt to build $1 billion ICT Company – Osinbajo</h1>
				<div class="post-meta">
		<p class="meta-info">
			Posted  on Jun 6, 2017 in <a href="https://www.nigeriatoday.ng/category/news/" rel="category tag">News</a> | <a href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/#respond">0 comments</a>		</p>
	</div> <!-- end .post-meta -->

							
							
			<p>The acting president made this known at the 2017 Digital Africa Conference and Exhibition.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="2749704123"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>The post <a rel="nofollow" href="http://www.premiumtimesng.com/business/business-news/233221-nigerian-govt-to-build-1-billion-ict-company-osinbajo.html">Nigerian govt to build $1 billion ICT Company – Osinbajo</a> appeared first on <a rel="nofollow" href="http://www.premiumtimesng.com">Premium Times Nigeria</a>.</p><div class='code-block code-block-7' style='margin: 8px 0;'>
<strong><a href="http://www.44ways.com/how-can-we-help-you/" target="_blank">Do you need a world class website for your business or oganization? Do you need help with online marketing? Click here</a></strong></div>


<p class="boilerplate-read-more">This post was syndicated from Premium Times Nigeria. <a href="http://www.premiumtimesng.com/business/business-news/233221-nigerian-govt-to-build-1-billion-ict-company-osinbajo.html">Click here to read the full text</a> on the original website.</p><p>
<strong><a href="https://www.trendiee.com" target="_blank">Do you something awesome to share with the world? Click here to share</a></strong>
</p>

<p>
<strong><a href="http://www.glopee.com" target="_blank">Do you ever have any question about anything you wish to ask and get answer? Click here to ask</a></strong>
</p>

<p style="font-family:Arial; font-color:red; font-size: 15px;">

<a href="https://twitter.com/NigeriaTodayNG" target="_blank">Follow us on twitter @NigeriaTodayNG</a>

</p>



<p style="font-family:Arial; color:red; font-size: 15px;">


<a href="https://www.facebook.com/nigeriatodaydotng/?fref=ts" target="_blank">Also, Like us on facebook</a> 

</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1048968" class="share-facebook sd-button share-icon" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1048968" class="share-twitter sd-button share-icon" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Nigerian%20govt%20to%20build%20%241%20billion%20ICT%20Company%20%E2%80%93%20Osinbajo https%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F06%2Fnigerian-govt-to-build-1-billion-ict-company-osinbajo%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1048968" class="share-google-plus-1 sd-button share-icon" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1048968" class="share-linkedin sd-button share-icon" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-1048968" class="share-skype sd-button share-icon" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1048968" class="share-pinterest sd-button share-icon" href="https://www.nigeriatoday.ng/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched content monetize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="8024324521"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
								</div> <!-- end .entry -->

		
		
		    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Comments</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.nigeriatoday.ng/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F06%2Fnigerian-govt-to-build-1-billion-ict-company-osinbajo%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="https://www.nigeriatoday.ng/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="https://www.nigeriatoday.ng/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F06%2Fnigerian-govt-to-build-1-billion-ict-company-osinbajo%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="https://www.nigeriatoday.ng/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="https://www.nigeriatoday.ng/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.nigeriatoday.ng%2F2017%2F06%2Fnigerian-govt-to-build-1-billion-ict-company-osinbajo%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="https://www.nigeriatoday.ng/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>
                            <div class="wpdiscuz-subscribe-bar">
                                            <form action="https://www.nigeriatoday.ng/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                            <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                            <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                            <option value="post">new follow-up comments</option>
                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                    </select>
                            </div>
                                                            <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                    <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                </div>
                                                        <div class="wpdiscuz-subscribe-form-button">
                                <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                            </div> 
                            <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="1ef4a95414" /><input type="hidden" name="_wp_http_referer" value="/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/" />                            <input type="hidden" value="1048968" name="wpdiscuzSubscriptionPostId" />
                        </form>
                                        <div class="wpdiscuz_clear"></div>
                                    </div>
                        <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                    <div class="wc-field-avatararea">
                            <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                                </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5937c08590a05"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5937c08590a05" class="wpdiscuz-cnonce" name="cnonce" value="c5937c08590a05" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" checked="checked"/> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                    <div class="wc-field-avatararea">
                            <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                                </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5937c08590abc"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5937c08590abc" class="wpdiscuz-cnonce" name="cnonce" value="c5937c08590abc" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" checked="checked"/> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    

                        
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://www.nigeriatoday.ng/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
        	
	</div> <!-- end #entries -->	</div> <!-- end #left-area -->

	<div id="sidebar">
	<h4 class="main-title widget-title"> </h4><div class="widget"><form method="get" id="searchform" action="https://www.nigeriatoday.ng/">
    <div>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form></div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget">			<div class="textwidget"><a href="https://twitter.com/nigeriatodayng" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @nigeriatodayng</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .widget --><h4 class="main-title widget-title"><a href="https://www.facebook.com/nigeriatodaydotng"> </a></h4><div class="widget">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/nigeriatodaydotng" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/nigeriatodaydotng"><a href="https://www.facebook.com/nigeriatodaydotng"> </a></blockquote></div>
		</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7869198785501651"
     data-ad-slot="9922273329"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">Recent Comments</h4><div class="widget"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">adaolisa</span> on <a href="https://www.nigeriatoday.ng/2017/06/adeosun-reps-summon-finance-minister-others-over-alleged-violation-of-procurement-act-pulse-nigeria/#comment-5384">BREAKING: House or Representatives summons Okonjo-Iweala &#8211; NAIJ.COM</a></li><li class="recentcomments"><span class="comment-author-link">adaolisa</span> on <a href="https://www.nigeriatoday.ng/2017/06/adeosun-reps-summon-finance-minister-others-over-alleged-violation-of-procurement-act-pulse-nigeria/#comment-5383">BREAKING: House or Representatives summons Okonjo-Iweala &#8211; NAIJ.COM</a></li><li class="recentcomments"><span class="comment-author-link">ebun</span> on <a href="https://www.nigeriatoday.ng/2017/06/adeosun-reps-summon-finance-minister-others-over-alleged-violation-of-procurement-act-pulse-nigeria/#comment-5382">BREAKING: House or Representatives summons Okonjo-Iweala &#8211; NAIJ.COM</a></li><li class="recentcomments"><span class="comment-author-link">ebun</span> on <a href="https://www.nigeriatoday.ng/2017/06/adeosun-reps-summon-finance-minister-others-over-alleged-violation-of-procurement-act-pulse-nigeria/#comment-5381">BREAKING: House or Representatives summons Okonjo-Iweala &#8211; NAIJ.COM</a></li><li class="recentcomments"><span class="comment-author-link">adaolisa</span> on <a href="https://www.nigeriatoday.ng/2017/06/adeosun-reps-summon-finance-minister-others-over-alleged-violation-of-procurement-act-pulse-nigeria/#comment-5380">BREAKING: House or Representatives summons Okonjo-Iweala &#8211; NAIJ.COM</a></li><li class="recentcomments"><span class="comment-author-link">adaolisa</span> on <a href="https://www.nigeriatoday.ng/2017/06/adeosun-reps-summon-finance-minister-others-over-alleged-violation-of-procurement-act-pulse-nigeria/#comment-5379">BREAKING: House or Representatives summons Okonjo-Iweala &#8211; NAIJ.COM</a></li><li class="recentcomments"><span class="comment-author-link">adaolisa</span> on <a href="https://www.nigeriatoday.ng/2017/06/adeosun-reps-summon-finance-minister-others-over-alleged-violation-of-procurement-act-pulse-nigeria/#comment-5378">BREAKING: House or Representatives summons Okonjo-Iweala &#8211; NAIJ.COM</a></li><li class="recentcomments"><span class="comment-author-link">adaolisa</span> on <a href="https://www.nigeriatoday.ng/2017/06/adeosun-reps-summon-finance-minister-others-over-alleged-violation-of-procurement-act-pulse-nigeria/#comment-5377">BREAKING: House or Representatives summons Okonjo-Iweala &#8211; NAIJ.COM</a></li><li class="recentcomments"><span class="comment-author-link">adaolisa</span> on <a href="https://www.nigeriatoday.ng/2017/06/adeosun-reps-summon-finance-minister-others-over-alleged-violation-of-procurement-act-pulse-nigeria/#comment-5376">BREAKING: House or Representatives summons Okonjo-Iweala &#8211; NAIJ.COM</a></li><li class="recentcomments"><span class="comment-author-link">adaolisa</span> on <a href="https://www.nigeriatoday.ng/2017/06/adeosun-reps-summon-finance-minister-others-over-alleged-violation-of-procurement-act-pulse-nigeria/#comment-5375">BREAKING: House or Representatives summons Okonjo-Iweala &#8211; NAIJ.COM</a></li></ul></div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.nigeriatoday.ng/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.nigeriatoday.ng/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="https://www.nigeriatoday.ng/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td><a href="https://www.nigeriatoday.ng/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td>
	</tr>
	<tr>
		<td><a href="https://www.nigeriatoday.ng/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td><td><a href="https://www.nigeriatoday.ng/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td><a href="https://www.nigeriatoday.ng/2017/06/06/" aria-label="Posts published on June 6, 2017">6</a></td><td id="today"><a href="https://www.nigeriatoday.ng/2017/06/07/" aria-label="Posts published on June 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->

																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->

									<div id="ad-720"> 			<div class="textwidget"></div>
		</div> <!-- end #ad-720 -->				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
														</div> <!-- end #footer-widgets -->
				<p id="copyright">Powered by  <a href="http://www.nigeriatoday.ng" title="Premium WordPress Themes">Nigeria Today</a>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li id="menu-item-533655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533655"><a href="https://www.nigeriatoday.ng/terms-of-use/">Terms of use</a></li>
<li id="menu-item-533656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533656"><a href="https://www.nigeriatoday.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-533657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533657"><a href="https://www.nigeriatoday.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-533658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533658"><a href="https://www.nigeriatoday.ng/about-us/">About Us</a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="https://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="https://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>		<div style="display:none">
<br />
<b>Notice</b>:  Trying to get property of non-object in <b>/home/nigtoday/public_html/wp-content/plugins/jetpack/modules/gravatar-hovercards.php</b> on line <b>238</b><br />
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.nigeriatoday.ng\/2017\/06\/nigerian-govt-to-build-1-billion-ict-company-osinbajo\/":1048968};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/nigerian-govt-to-build-1-billion-ict-company-osinbajo/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.nigeriatoday.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='dwpb_style-css'  href='https://www.nigeriatoday.ng/wp-content/plugins/dw-promobar/assets/css/main.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.nigeriatoday.ng/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dwpb = {"timeleft":"-1496829589","reset_cookie":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/dw-promobar/assets/js/vendor/jquery.countdown.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/dw-promobar/assets/js/vendor/jquery.cookie.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/dw-promobar/assets/js/main.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nigeriatoday.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<style>
						@font-face {
        font-family: "0";
        src: url('<br />
<b>Notice</b>:  Undefined offset: 1 in <b>/home/nigtoday/public_html/wp-content/plugins/dw-promobar/dw-promobar.php</b> on line <b>133</b><br />
');
      }
			#dwpb {
				font-family: 0;
			}
			
						#dwpb,
			.dwpb-action {
				background-color: #1e73be;
			}
			
			
						#dwpb,
			.dwpb-action,
			body.dwpb-allow-close.dwpb-open .dwpb-close {
				color: #fff;
			}
			
						#dwpb {
				font-size: 16px;
			}
			
			
			
						#dwpb {
				border-width: 0;
			}
			
						#dwpb a {
				color: #ffffff;
			}
			
						#dwpb .dwpb-button {
				background-color: #000000;
			}
			
					</style>
		
		<div id="dwpb" class=" fixtop ">
			<div class="dwpb-inner">
				
				<div class="dwpb-message ">
					<span class="dwpb-content">Download the Nigeria Today app from Play store.</span>
					 <a class="dwpb-button" href="https://play.google.com/store/apps/details?id=com.nigeriatoday " target="_blank"" >Click here download now</a>				</div>
					
				<div class="dwpb-countdown hide">
					<div class="dwpb-counter"></div>
					<span class="dwpbcd-content">Hello. Add your message here.</span>
									</div>
			</div>
		</div>
				<span class="dwpb-close"></span>
	<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'108536591',post:'1048968',tz:'1',srv:'www.nigeriatoday.ng'} ]);
	_stq.push([ 'clickTrackerInit', '108536591', '1048968' ]);
</script>

</body>
</html>
